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What Is ClickSearch™?

The ClickSearch software included with this product is a library system for digital photos.    It 
is designed to be fast, easy and efficient.    ClickSearch's search surpasses all other photo 
search software by understanding how the feeling of a photo affects the language used to 
describe it.

ClickSearch is different.    ClickSearch goes far beyond all others by providing a complete 
system which is instantly useful to you.    ClickSearch is a useful tool for many thousands of 
images rather than just a few.    ClickSearch provides lightning fast productivity at your 
fingertips.

Photodex has spent years refining the ClickSearch Software Technology, a tried and true 
system currently used in the many professional industries.    While other companies have 
been releasing products which don't quite solve the problem, Photodex has focused on 
perfecting the finished result -- a bulletproof search.    It is no wonder professionals are 
choosing ClickSearch to represent their work.

For more information about ClickSearch, call Photodex at (510) 449-9079.

See also:
Quality Issues (Myths Explained)



Usage Rights of Photodex Imagery (Read This!)

Briefly, you have the right to use these pictures in a nice way.    If you had something else in 
mind for these pictures, READ ON.

STATEMENT OF USAGE RIGHTS

As a legitimate Picture Factory™ user, you have the right to use Picture Factory's™ digital 
pictures for just about anything you want, unless it conflicts with the following simple 
limitations:

No Picture Factory™ picture may be resold at any price.    These pictures are yours to 
use, not to resell.

No Picture Factory™ picture may be used as part of any digital product for resale or 
profit without express written consent of Photodex™.    You may use Picture Factory™ 
pictures for digital presentations unless you are reselling the presentation itself as a 
product or service.    If you have questions about using these pictures in products, call 
Photodex™.    If the product is not in a digital form, it is OK to use these pictures.

No Picture Factory™ picture may be posted for public access on any digital remote 
modem system (commonly referred to as a BBS or bulletin board system) without written
permission from Photodex™.    If you are interested in making these files available for 
download, call Photodex™ and ask.    Photodex™ may allow these files to be posted if the
organization has the proper written permission.

No Picture Factory™ picture may be used for any purpose which would contribute in 
any way to damage, deface, or slander any individual, corporation or organization.    Do 
not use these pictures to push a damaging or politically controversial cause by shocking 
others.

No Picture Factory™ picture may be modified or used in any way as to damage the 
reputation or slander any individuals, corporations or organizations shown in each 
picture.    These pictures are not model released for such use, and any use in this way 
could result in prosecution from multiple sources.

Picture Factory™ pictures marked with NASA may be subject to restrictions for 
endorsement purposes.    DO NOT use NASA photos to endorse anything.    This 
restriction is imposed by the Federal Government of the United States and is not a 
restriction of Photodex™.    If you have any questions about the use of a NASA photo in 
your work, Photodex™ is happy to help you find the answers you are looking for.    NASA 
pictures can be located in Picture Factory™ libraries by searching for the word "NASA".



Finding Pictures

The Find Button
No Need To Wait
Search Syntax (what to type)
Vocabulary
Can't Find It?    Call Us!



Viewing Pictures

In Photodex, there are three sizes to pictures:

1) Small thumbnails (from 25 to 100 per screen)
2) Large thumbnails (from 4 to 50 per screen)
3) Large frame pictures (individually displayed)

"Thumbnails" is a term used to describe pictures when they are displayed very small in order
to give you the ability to see a lot of pictures simultaneously.    Other software may call 
thumbnails something else like "small pictures" or "greeks".    Mainly, they are just little 
versions of the big pictures.

View small thumbnails: Ctrl+[minus]
View large thumbnails: Ctrl+[plus]

To select a picture, move the mouse cursor over the thumbnail and press (click) the left 
mouse button.    When you select a picture, you automatically deselect every other picture 
which may have been selected.

To view a large frame picture, quickly click twice (double click) on the thumbnail.    The 
screen goes blank and the image is displayed in the center.    This display is designed to let 
you focus on the image itself, without having anything else on the screen which would 
otherwise alter your perception of the picture.

To view information associated with a picture, double click on the text below the thumbnail.

See also:
Copying Pictures (to other software)
Saving Pictures (to a file)
Finding Pictures
Quality Issues (Myths Explained)
The Search Button



Copying Pictures (to the clipboard)

Photodex can copy screen resolution 8 bit images to the clipboard. This is a standard 
practice, and avoids nearly all compatibility problems with other software.    If you are using 
Picture Factory™ High Resolution discs, you can export the high resolution files using the 
Save As option as described in Saving Pictures (to a file).

To copy a picture to the clipboard, follow these simple steps:

1) Select the picture to be copied by clicking on the thumbnail.

2) Type Ctrl+C
    -or-
Select Copy from the Edit menu

A dialog window will appear giving you three options for copying the picture to the clipboard.
For most applications, the 8 bit option (default) works well.    (See below for more information
about other options.)

After you choose the Ok button, ClickSearch puts the image in the clipboard.    You may now 
Paste the image into most other applications.

About Clipboard Picture Formats
8 bit images (the default choice) are usually the fastest and easiest to use.    Some 
applications still have strange bugs and need grayscale images or 24 bit images to work 
properly.    If the pictures are doing funny things in other applications, chances are that the 
developers of the application did not expect you to push their software to it's limits!    
Photodex has been tested with all major word processors, paint programs and spreadsheets 
with very few problems.

If you use the 24 bit option, expect your other applications to slow down A LOT.    In our 
testing, many applications spent ridiculous amounts of time dealing with the 24 bit pictures 
and the results were often worse than the 8 bit result.    24 bit picture data is usually overkill 
for most applications.    (See also:  Quality Issues (Myths Explained).)

See also:
Saving Pictures (to a file)
Finding Pictures
Using Pictures
Printing Pictures



Saving Pictures (to a file)

ClickSearch can save images into files in one of two ways.    Screen resolution files can be 
saved as PCX, and high resolution or vector based clip-art files can be stored in their native 
format.    To save an image into a file, first select the images thumbnail and choose Save As 
from the File menu.

To save a screen resolution bitmap to a PCX file, choose Screen Res. PCX (*.PCX) for the 
file type (displayed in the lower left of the Save As dialog box.)

To save a high resolution JPEG file (if you are using a Picture Factory High Resolution Disc), 
select High Res. JPEG (*.JPG).

NOTE:    The formats available in the Save As dialog box change with the specific content 
available in the library.    If you are using a clip-art library, for example, you may have options
for EPS, CGM, WMF, and PCX.

You can specify the directory and filename of the output file using the standard controls in 
the Save As dialog box.

See also:
Copying Pictures (to the clipboard)
Finding Pictures (to a file)
Using Pictures
Printing Pictures



Using Pictures

Using Saved Files
Once youve written an image into a file, it is up to the destination application to properly 
import the file.    Most applications have menu options for Importing, or Inserting a picture 
or file.    Microsoft Word, for example, has an Insert menu with a Picture option.

High resolution JPEG files may take a long time to process by other applications.    Picture 
Factory High Resolution images decompress to 18,874,378 bytes (18 megabytes), which is a 
lot of image data.    Do not be shocked if this takes a long time for your paint or publishing 
program to deal with.    If you are using anything less than a 80486 machine, expect high 
resolution files to be very time consuming.    It has nothing to do with the format of the file or
Picture Factory; it is simply because high resolution files are enormous.

Using the Clipboard
After you have copied a picture to the clipboard, you will probably want to use it with 
another application.    This is done by Pasting the image into the other application's 
document.    Before we can do this, we need to get to the other application.    At this point, 
you can either Minimize Photodex or Exit Photodex completely.

To Minimize Photodex: Alt+[space]    N
To Exit Photodex: Alt+F X

The first step is to get the other application running.    If the other application is already 
running, you may type Alt+Tab repeatedly until you find the application you want (consult 
your Windows documentation for more information).

If the other application is not running, minimize or exit Photodex as described above, and 
then execute your other application.    Open a new document or the document in which you 
want to use the picture and choose Paste from the Edit menu.    For most software, that's all
there is to it!

THAT'S EASY!
For some applications, however, more than one step is necessary.    We've tested simple 
cutting and pasting under Windows with the following applications, and it works beautifully:

Microsoft Write 3.1 (standard with Windows)
WordPerfect 6.0
Microsoft Word 2.0
Lotus AMI Pro 3.0
Adobe Photoshop 2.5
Aldus PhotoStyler 1.1
Borland Quattro Pro 1.0
CorelDRAW! 4.0
Quark Xpress 3.1

The following is a list of applications which do not support pasting from the clipboard.    With 
pressure from users about compatibility, the publishers of this software will eventually 
support the clipboard.    Please make sure to tell them that you would like your software to 
fully support the clipboard.    These applications have been tested with Picture Factory, and 
we have listed work-arounds for each of them separately below:

Adobe Illustrator 4.0



Aldus PageMaker 4.0
Micrografx Designer 3.1
Microsoft Excel 4.0

Adobe Illustrator 4.0
For some reason, Adobe does not support the clipboard.    Adobe is aware of the problem, but
has not suggested any direct work arounds.    The best work around we've found is to use a 
paint program which can write an EPS file (we tried it with Adobe Photoshop):

1)    Copy the picture in Photodex.
2)    Start up the paint program and open a new document.
3)    Paste the picture from the clipboard into the new document.
4)    Save the image as an EPS file (we used 8 bit PC ASCII format)
5)    Exit the paint program.
6)    Start up Adobe Illustrator and create a new or open an existing document.
7)    Select Place Art... from the File menu.
8)    Choose the file you saved from the paint program as the EPS file to place.
9)    Select OK, and Adobe Illustrator should create a frame containing the picture.

For more information about Adobe Illustrator and the Windows clipboard, contact Adobe 
Systems.

Aldus PageMaker 4.0
For some reason, Aldus does not support the clipboard.    The best work around we've found 
is to use a paint program which can write an EPS file (we tried it with Adobe Photoshop):

1)    Copy the picture in Photodex.
2)    Start up the paint program and open a new document.
3)    Paste the picture from the clipboard into the new document.
4)    Save the image as an EPS file (we used 8 bit PC ASCII format)
5)    Exit the paint program.
6)    Start up Aldus PageMaker and create a new or open an existing document.
7)    Select Place... from the File menu.
8)    Choose the file you saved from the paint program as the EPS file to place.
9)    Select OK, and Aldus PageMaker should allow you to specify a frame for the 

picture.

For more information about Aldus PageMaker and the Windows clipboard, contact Aldus.

Micrografx Designer
We tried pasting from the clipboard into version 3.1, and were unable to do so.    More recent 
versions of Designer may be available which properly support the clipboard.    The best 
suggestion we can offer is to use a paint program which can write a PCX file (we tried it with 
Adobe Photoshop).    Unfortunately, we were unable to get Designer to import any pictures 
without crashing with a General Protection Fault.    Later releases of Designer may correct 
this problem:

1)    Copy the picture in Photodex.
2)    Start up the paint program and open a new document.
3)    Paste the picture from the clipboard into the new document.
4)    Save the image as a PCX file (we used 8 bit color format).
5)    Exit the paint program.



6)    Start up Micrografx Designer and create a new or open an existing document.
7)    Select Import from the File menu.
8)    Choose PCX format and select the PCX file you saved from the paint program.
9)    Select OK, and Designer should create a frame containing the picture.

For more information about Designer and the Windows clipboard, contact Micrografx.

Microsoft Excel 4.00 for Windows
Microsoft Excel requires that you insert a graphics object into a spreadsheet rather than just 
detecting that there is a valid picture in the clipboard.    It is likely that future releases will 
correct this oversight.

To get a picture into an Excel spreadsheet:

1)    Copy the picture in Photodex.
2)    Start up Microsoft Excel.
3)    Create a new document or open an existing document.
4)    Select Insert Object... from the Edit menu.
5)    Select Microsoft Drawing from the list of object types.
6)    When Microsoft Draw appears, select Paste from the Edit menu.
7)    Exit Microsoft Draw and update the Excel spreadsheet.

For more information about inserting pictures into Microsoft Excel, contact Microsoft.

See also:
Printing Pictures
Quality Issues (Myths Explained)



Printing Pictures

You can print Photodex™ pictures with almost all word processors, paint programs, 
spreadsheets, or page layout programs.    Even Microsoft Windows Write™ scales and prints 
pictures beautifully!    (To get pictures into other software, see Copying Pictures (to other 
software) and Using Pictures.)

To print a picture with Microsoft Windows Write™:

1)    Copy the picture in Photodex to the clipboard (see Copying Pictures).
2)    Start up Microsoft Windows Write™.
3)    Select Paste from the Edit menu.
4)    Select Print from the File menu and click the OK button.

This should print your picture!    Consult your Microsoft Windows documentation for more 
information about printer setup and Windows Write.

You can also print pictures inserted into other documents using other application software.    
Usually, there is a Print option in the File menu.    If you have difficulty with other 
applications, consult the documentation that came with the application when you bought it, 
or contact the publisher's customer support department.

Printing Lore
Applications each print images in their own way.    Most applications depend on Windows to 
render images when printing an images, but some do not.    The following is a list of facts 
regarding applications and printing.

1) A given application may do a lousy job of displaying a picture on the screen, and still 
be able to print it beautifully.    Some applications display photos so poorly that they 
look like a field of multi-colored noise.    These same applications usually print the 
images perfectly.    DO NOT judge the printed output by the screen image.

2) Conversely, an application which displays an image on the screen very well may 
produce lousy printed output.

3) The printer driver may have a lot to do with print quality.    A good example is the 
Hewlett Packard LaserJet 4 printer driver seems to do better halftoning than Adobe 
Photoshop, even though Adobe Photoshop is going to extreme measures to do a 
correct halftone.    In this example, it could be argued that Adobe Photoshop is 
actually decreasing the image quality by doing the printed output itself.    However, 
on higher resolution printers, Adobe Photoshop output is far superior than most other 
applications.

4) There are so many factors to take into account about how an image is printed that it 
is virtually impossible to predict whether or not a given application will do a good job 
with a given image.    For the most part, applications do very well with photographic 
images.

See also:
Quality Issues (Myths Explained)
Usage Rights of Photographs



Quality Issues (Myths Explained)

Its how you use your dpi, not how big it is...
We could write a large book on the subject of graphics processing and image quality.    
Instead, we've tried to keep it simple and answer the most common questions regarding 
quality.    Read on to discover more.

What Resolution Do I Need?
If you are using a laser printer, you may not need high resolution.    With most software, laser
printers output pictures with a halftone pattern which is about 75 linescreen.    You won't 
notice much distortion until you enlarge the pictures up to about 30-40 dpi.    Picture Factory 
screen pictures are easily 133 dpi, which makes them more than resolute enough for even 
full page printouts.

If you are doing professional quality halftoned or color printing, you probably should not use 
the images less than 75 dpi.    With an average Picture Factory digital photo, that's about 
6"x4.5" inches on paper.    If you need extreme quality, a service bureau can use Picture 
Factory photos at 133 linescreen at about 4"x3" with very minimal distortion.

Between the lines:    Service bureaus and many other professionals will tell you that you 
need ultra high resolution to do professional color separations and print work.    This is simply
not true.    We have tested these pictures with service bureaus and have received incredible 
results.    You could be paying far too much for artwork and photographs if you have been 
told that high resolution is crucial!

What about "DPI"?
This is one of the most common questions asked about digital photos.    Digital images are 
like a piece of graph paper, with each square being of a single, solid color.    DPI stands for 
dots per inch, and refers to the number of individual cells which occur in one inch of a digital
image.

The most common question Photodex receives (usually from Photoshop users) is What dpi 
are these images?    The answer to this question (tersely) is 72.    However, Photoshop can 
resize any image to any dpi, any linescreen, and any size at all.    PhotoCD images are 72 
dpi.    PictureFactory High Resolution files are 18 megabytes, but they are read by Photoshop
as 72 dpi images.

At 72 dpi, Picture Factory High Resolution images are roughly 43x28 (a poster).    If you use 
these images at 4x5, they are over 614 dpi.    If you use them on a 42 billboard, they would 
be 6 dpi.    The question should never be related to dpi, but should be What are the pixel 
dimensions of the image?    Picture Factory screen images all fit within a 640x480 frame, and
Picture Factory High Resolution images are 2048x3072 (equivalent to base*16 PhotoCD).

If you use a digital image really small, then you could get really huge dpi.    Would it make 
the picture look better?    That depends on how it is printed.    The printing process usually 
takes so much out of the image that the resolution is less important than people think.

Imagine if you could resize a piece of graph paper at will, making it smaller (the size of a 
postage stamp), or larger (the size of a poster).    There are no more cells (dots) in the 
image, because they are just getting smaller or larger when you stretch the paper.    This is 
how digital images are.    You can output them at a very high dpi, like 1200, or a very low 
dpi, like 30.    The high dpi outputs little pictures (because more of the picture fits per inch), 



and the low dpi outputs big pictures (because less of the picture fits per inch).

To recap, the higher the dpi, the more dots you need in the picture, and the more image 
data you must handle.    The lower the dpi, the fewer dots you need, and the less image 
data you must handle.

Professionals sometimes relate the dpi of an image to the linescreen of the image.    With 
paint programs which can smoothly scale digital images, it is often unnecessary to relate the
two.    Consult your service bureau and ask them what it will look like if you have any 
questions or concerns.

Between the lines:    Unfortunately, dpi should have never become an issue at all.    The 
critical issue is "what does it look like?"    If you don't need archival quality stuff, then you 
can use a low dpi.    Most people don't notice the distortions used in photographs even as 
low as 50 dpi, but professionals rant and rave about how bad everything is.    We believe 
that whatever the picture ends up looking like, that should be your method of judgment; not 
how many dpi or how many of what other buzzwords people use.

Linescreen vs. Pixel Resolution
A linescreen is the size of a geometric pattern used to create color separations.    The 
linescreen is related to the pixel resolution (or dpi) of an image in that they can cause 
interference patterns when created.    Usually, you want to have a harmonic of the linescreen
as your dpi.    For example, if you are printing at 133 linescreen, you probably want to use 
133dpi or 266dpi.    There are variations, and this is certainly not a rule, so consult your 
service bureau for specific information on what quality issues they work with directly.

What About PhotoCD?
PhotoCD is a way to store slide photographs on a CD-ROM.    If that is what you need to do, 
then use PhotoCD.    Most applications for digital imaging are much easier with some other, 
more standard mechanism like off-the-shelf scanners and mainstream photo manipulation 
software.    PhotoCD is just one way to scan images.    Make sure any digital solution is the 
best solution for your individual problems.

Picture Factory is not PhotoCD.    Picture Factory delivers high quality, ready-to-use 
photographs at a price that can't be beat -- FREE!    Picture Factory doesn't use the PhotoCD 
format, but delivers image data in a more standard format because a lot of software cannot 
read PhotoCD images.    The image format has very little to do with the quality of the image 
it represents.

See also:
Usage Rights of Photographs



High Resolution Files and Slide Duplicates

Call us!    For each Picture Factory set, Photodex has high resolution sets, individual hi-res 
files and professionally duplicated slides ready.    We sell professional quality images to 
anyone who needs ultra-high resolution.    Now you can use Picture Factory pictures even for
a full page color advertisement in a national magazine -- or a billboard!

High Resolution and Slide Sales
800-37-PHOTO
(800-377-4686)

High resolution files are available for any picture via 1.44MB floppy disk (stored as JPEG).    
High Resolution sets of 300 files each are also available.

See also:
Quality Issues (Myths Explained)



How to Submit Your Photographs

Photodex is always accepting new material for future Picture Factory sets.    If you are 
interested in easily turning your slides into substantial royalties, call us at (510)449-9079 
and ask to speak to the manager of photo acquisitions.



Technical Support

In the event of technical difficulty, read the software user's guide for Picture Factory.

If you still can't get something to work, call Photodex at (510)449-9079, M-F, 9AM-5PM PST.

If you have a FAX machine, try FAXing us at (510)449-3519.    Be sure to include which 
product you are using, the version of the product, and a thorough description of the problem
you are having.    Our support staff will get back to you as soon as possible.



The Find Button

The Find button is located at the upper right of the ClickSearch™ window as is shown circled:

When you click on the Find Button, the "Search Criteria" window pops up.    Simply type a 
phrase that describes what you want to see, and press Enter or click on the "Start 
Searching" button.    The window also gives you helpful examples so you can see how to 
structure your search phrases.

ClickSearch™ has a very intelligent search system and will try to find what you type.    If any 
search results with no matches, the Search Criteria window will pop up again automatically 
so you can revise your search phrase immediately.



No Need To Wait

Don't bother waiting for searches to finish before going about your work.    ClickSearch™ 
searches "in the background" and will never stop you from working with the software.    Feel 
free to view the full screen versions of pictures or copy pictures to the clipboard while 
ClickSearch™ searches.



Search Syntax (what to type)

The simplest searches are one word or word phrase (also affectionately known to the 
photography industry as "keywords").    You can search for cars, trucks, people, food, 
airplanes, etc.

All searches are entered into Photodex™ as words or word phrases.    Words can be 
separated by a word like "and", "or", "with", "without", etc.    For example, if you 
wanted to find pictures of a silhouetted couple at sunset, any of the following search phrases
would work great:

couple with silhouette and sunset
sunsets and silhouette and couples
silhouette and sunset with couple

Now let's say that you want to find anything silhouetted at sunset without people in the 
picture.    You could enter any of these phrases to find the pictures you are looking for:

sunsets and silhouette without people
silhouette without people and sunsets
sunsets and not people with silhouettes

ClickSearch™ is designed to be very forgiving to the user so you don't have to be a rocket 
scientist to find pictures in a hurry.    It is not important what tense or case words are in, or 
even if you are using synonyms or vague terms.    The intelligent search technology found in 
Photodex™ is second to none in the industry for intelligence, accuracy and speed.

A great effort has been made to support feelings and concepts with the search in 
ClickSearch™.    You can search for vague terms like love and wealth, as well as content 
inspecific terms like melancholy or obnoxious.    Give it a whirl...you might be 
surprised!



Vocabulary

Sometimes ClickSearch™ is unable to locate or understand words you have entered.    
Usually, the symptom of this is that a search finds nothing.    If this happens, try to think of a 
different way to state the same thing.    Great effort has been taken to set ClickSearch™ up 
with a huge vocabulary, but it is nearly impossible to cover the entire language with 
software and still make it usable.

For example, let's say you searched for the word monolith and were unable to find any 
matches.    You might try searching for obelisk.    Or pillar, for that matter.    Try to think of
what you are after, and don't be afraid to try words which are not exactly the ones which 
popped into your head in the first place.

If you are searching for something specific, is it possible that there are no pictures of what 
you are looking for in the library you have?    Could be...Picture Factory Set #1 has no 
radishes in it at all.    While using ClickSearch™, it is easy to start to believe that the supply 
is endless, and think that there are pictures of everything!



Can't Find It?    Call Us!

If you want a picture (or category of picture) which is not included in the product you have, 
call us!    We have tens of thousands of pictures spread across several products.    If we don't 
have what you want in one form or another, we can make a special effort to supply them in 
a future Picture Factory set.

Customer feedback is what made Photodex™ successful, and it is important to us to hear it.  
Let us provide the service and products you want.

Photodex Corporation
(510) 449-9079 Voice
(510) 449-3519 FAX






